Q about Forum software/config

3 posts / 0 new
Last post
awagner
Q about Forum software/config

Hi all,

today I tried to get up to date with the posts in the forum and came across two things that I would like to file as issues or requests:

a) would it be possible to have the date of posts displayed as yyyy-mm-dd (or dd-mm-yyyy) instead of mm-dd-yyyy?

b) in the OntoME forum, the last post of the User Guide subforum is displayed with a date "11/23/2018 - 16:34", whereas actually it is another post, from "01/31/2019 - 17:03". If you go to the sub-forum, the corresponding thread has 0 replies but two different dates in the two columns for topic starter and last post, although both should refer to the post from January 19. Interestingly, the seemingly wrong date is the one that is displayed as the date of the last post in the OntoME forum's entry of the User Guide subforum (see above).

 

Do you think these are things that are easy to change? Thanks in advance,

 

Andreas

valamercery
Q about Forum software/config

Hello Andreas,

a) I've changed the date display by adding the month in words. Is that okay with you?

b) If the date of the last post is different from the topic starter date without any reply, it's because an admin edited the post (in which case it's me). When you open the post, there's a line below it: "Edited by:" with the edition date.

Vincent.

 

awagner
Thanks, the day/month issue

Thanks, the day/month issue is much clearer now and I understand better how dated are being constituted.

(BTW, I did not see your reply via any of the "new posts" folder-with-star icons, probably because new posts in sub-forums are not take into account, but by going to "Active topics" in the forum home page. Easy enough, once I was aware of it. I will change my habits of how I'm keeping track of changes accordingly.)

 

Thanks again, and cheers,

 

Andreas

Log in or register to post comments